DEBUG MODE EasyPHPBB
PHPBB the quick and easy way.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages    Log inLog in 
  GamesGames   


Bookmark this site!
DEBUG MODE

 
Post new topic   Reply to topic    EasyPHPBB Forum Index -> Bugs
View previous topic :: View next topic  
Author Message
howard45
EasyPHPBB Newbie
EasyPHPBB Newbie


Joined: 16 Dec 2005
Posts: 2

PostPosted: Fri Dec 16, 2005 3:47 am    Post subject: DEBUG MODE Reply with quote

ok, I just found this bug

[/quote]
Could not obtain topic information

DEBUG MODE

SQL Error : 1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 11

SELECT t.*, u.username, u.user_id, u2.username as user2, u2.user_id as id2, p.post_username, p2.post_username AS post_username2, p2.post_time FROM omegaownage_topics t, omegaownage_users u, omegaownage_posts p, omegaownage_posts p2, omegaownage_users u2 WHERE t.forum_id = 1 AND t.topic_poster = u.user_id AND p.post_id = t.topic_first_post_id AND p2.post_id = t.topic_last_post_id AND u2.user_id = p2.poster_id AND t.topic_type <> 2 ORDER BY t.topic_type DESC, t.topic_last_post_id DESC LIMIT 0,

Line : 327
File : viewforum.php
Quote:


soo I anyone help me how to turn debug mode off
Back to top
View user's profile Send private message
howard45
EasyPHPBB Newbie
EasyPHPBB Newbie


Joined: 16 Dec 2005
Posts: 2

PostPosted: Fri Dec 16, 2005 3:47 am    Post subject: Re: DEBUG MODE Reply with quote

ok, I just found this bug


Could not obtain topic information

DEBUG MODE

SQL Error : 1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 11

SELECT t.*, u.username, u.user_id, u2.username as user2, u2.user_id as id2, p.post_username, p2.post_username AS post_username2, p2.post_time FROM omegaownage_topics t, omegaownage_users u, omegaownage_posts p, omegaownage_posts p2, omegaownage_users u2 WHERE t.forum_id = 1 AND t.topic_poster = u.user_id AND p.post_id = t.topic_first_post_id AND p2.post_id = t.topic_last_post_id AND u2.user_id = p2.poster_id AND t.topic_type <> 2 ORDER BY t.topic_type DESC, t.topic_last_post_id DESC LIMIT 0,

Line : 327
File : viewforum.php

soo I anyone help me how to turn debug mode off
Back to top
View user's profile Send private message
Nightmare
EasyPHPBB Expert
EasyPHPBB Expert


Joined: 26 Mar 2005
Posts: 378
Location: Canada

PostPosted: Sat Dec 17, 2005 1:37 am    Post subject: Reply with quote

what is the name of your backround did you used when you got that error?
_________________
EasyPHPBB Support Mod from 07/07/05 to 01/14/07.

If you need help please contact EasyPHPBB with your problem.
Back to top
View user's profile Send private message

Display posts from previous:   
Post new topic   Reply to topic    EasyPHPBB Forum Index -> Bugs All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Create your own free forum now!
Terms of Service Purchase Ad Removal Forum Archive Report Abuse