bug EasyPHPBB
PHPBB the quick and easy way.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages    Log inLog in 
  GamesGames   


Bookmark this site!
bug
Goto page 1, 2  Next
 
Post new topic   Reply to topic    EasyPHPBB Forum Index -> Bugs
View previous topic :: View next topic  
Author Message
Nightmare
EasyPHPBB Expert
EasyPHPBB Expert


Joined: 26 Mar 2005
Posts: 378
Location: Canada

PostPosted: Sat Mar 26, 2005 4:22 am    Post subject: bug Reply with quote

I found a bug. I upload a logo for my site as a tester one. and I change my site's backround and I got this
Code:
Template->make_filename(): Error - file admin/board_config_banner_body.tpl does not exist


any help on this thanks.
_________________
EasyPHPBB Support Mod from 07/07/05 to 01/14/07.

If you need help please contact EasyPHPBB with your problem.


Last edited by Nightmare on Mon Mar 28, 2005 2:54 am; edited 1 time in total
Back to top
View user's profile Send private message
Nightmare
EasyPHPBB Expert
EasyPHPBB Expert


Joined: 26 Mar 2005
Posts: 378
Location: Canada

PostPosted: Sat Mar 26, 2005 4:31 am    Post subject: Reply with quote

two more, when I try to backup the site it gives me this
Code:
General Error
This feature has been disabled due to security reasons, please contact the administrator if you want a backup of your forums


same thing happens when you try to Restore the Database. when I disable the board to work on it. when I went into the Admin CP and brings me to the main page (www.easyphpbb.com)


http://www.phpbbhacks.com/download/3311 is an mod that's lets admins view their site when it's has been disable. this may or may not fix one of the bugs above.
_________________
EasyPHPBB Support Mod from 07/07/05 to 01/14/07.

If you need help please contact EasyPHPBB with your problem.


Last edited by Nightmare on Mon Mar 28, 2005 2:55 am; edited 1 time in total
Back to top
View user's profile Send private message
EasyPHPBB
EasyPHPPB Owner
EasyPHPPB Owner


Joined: 27 Feb 2005
Posts: 407

PostPosted: Sat Mar 26, 2005 7:14 pm    Post subject: Reply with quote

Well can't allow people to backup the database or restore since that can be a security risk.
I do backup the boards everyday just in case.
And if you need a board backup I could give you one for a couple bucks.

Fixed the disable board problem that made you go to the main page.


What theme are you using then I can fix your first problem.
Back to top
View user's profile Send private message Send e-mail
Nightmare
EasyPHPBB Expert
EasyPHPBB Expert


Joined: 26 Mar 2005
Posts: 378
Location: Canada

PostPosted: Mon Mar 28, 2005 2:46 am    Post subject: Reply with quote

darkside. where it says Game Hackers Forum Index. it always takes me here and same with the site's logo. if you need help on moding the site I'm here. Cool (moding as in watching for spam ect. I don't know how to add mods for sites.)
_________________
EasyPHPBB Support Mod from 07/07/05 to 01/14/07.

If you need help please contact EasyPHPBB with your problem.
Back to top
View user's profile Send private message
stuart1746
EasyPHPBB Freak
EasyPHPBB Freak


Joined: 30 Mar 2005
Posts: 54
Location: United Kingdom

PostPosted: Wed Mar 30, 2005 10:38 am    Post subject: Jump topic Reply with quote

I can't get your page to jump topic it just goes to your main page. Also tried this on your other boards and it does the same for jump topic and any of the links at the top of the page.

Have got a few people going on www.whiskyroom.co.uk board now through yourselfs, but people have told us that they can't jump between topics and can't register or use a lot of the features as it takes them to your main page. Any help would be greatly appreciated.
Back to top
View user's profile Send private message Visit poster's website
EasyPHPBB
EasyPHPPB Owner
EasyPHPPB Owner


Joined: 27 Feb 2005
Posts: 407

PostPosted: Wed Mar 30, 2005 1:31 pm    Post subject: Reply with quote

Fixed hope that helps.
Back to top
View user's profile Send private message Send e-mail
stuart1746
EasyPHPBB Freak
EasyPHPBB Freak


Joined: 30 Mar 2005
Posts: 54
Location: United Kingdom

PostPosted: Wed Mar 30, 2005 1:49 pm    Post subject: Jump working Reply with quote

The 'jump to' is working fine now, thank you for that. My main problem now is allowing people to register on the site as the register link at the top takes me back to your home page. Any further help greatly appreciated.
Back to top
View user's profile Send private message Visit poster's website
EasyPHPBB
EasyPHPPB Owner
EasyPHPPB Owner


Joined: 27 Feb 2005
Posts: 407

PostPosted: Wed Mar 30, 2005 1:50 pm    Post subject: Reply with quote

Fixed should work right now.
Back to top
View user's profile Send private message Send e-mail
stuart1746
EasyPHPBB Freak
EasyPHPBB Freak


Joined: 30 Mar 2005
Posts: 54
Location: United Kingdom

PostPosted: Wed Mar 30, 2005 2:03 pm    Post subject: Excellent Reply with quote

You're a star, hopefully get a few people to register! Thanks once again for all your help and good luck with the all your boards. Laughing
Back to top
View user's profile Send private message Visit poster's website
Nightmare
EasyPHPBB Expert
EasyPHPBB Expert


Joined: 26 Mar 2005
Posts: 378
Location: Canada

PostPosted: Sat Apr 02, 2005 4:17 am    Post subject: Re: Jump topic Reply with quote

stuart1746 wrote:
I can't get your page to jump topic it just goes to your main page. Also tried this on your other boards and it does the same for jump topic and any of the links at the top of the page.

Have got a few people going on www.whiskyroom.co.uk board now through yourselfs, but people have told us that they can't jump between topics and can't register or use a lot of the features as it takes them to your main page. Any help would be greatly appreciated.

my site is not called gamehackers on here. it's called gamecodes. I have to rename it to get it a dot tk.

thanks EasyPHPBB
_________________
EasyPHPBB Support Mod from 07/07/05 to 01/14/07.

If you need help please contact EasyPHPBB with your problem.
Back to top
View user's profile Send private message
Nakama
EasyPHPBB Poster
EasyPHPBB Poster


Joined: 15 Mar 2005
Posts: 26

PostPosted: Wed Apr 06, 2005 1:17 am    Post subject: Reply with quote

I keep getting this error when I try to make a post of my forum it is driving me nuts.


"Ran into problems sending Mail. Response: 503 This mail server requires authentication. Please check your mail client settings.

DEBUG MODE

Line : 164
File : smtp.php "
Back to top
View user's profile Send private message Visit poster's website AIM Address
EasyPHPBB
EasyPHPPB Owner
EasyPHPPB Owner


Joined: 27 Feb 2005
Posts: 407

PostPosted: Wed Apr 06, 2005 6:13 pm    Post subject: Reply with quote

Depends on the person's email I think. The address has to exist. Maybe I will try a test mass mail.

Nightmare, I think I fixed the darkside template. With Configure Banner and IP Search.
Back to top
View user's profile Send private message Send e-mail
Nightmare
EasyPHPBB Expert
EasyPHPBB Expert


Joined: 26 Mar 2005
Posts: 378
Location: Canada

PostPosted: Wed Apr 06, 2005 10:26 pm    Post subject: Reply with quote

EasyPHPBB wrote:
Depends on the person's email I think. The address has to exist. Maybe I will try a test mass mail.

Nightmare, I think I fixed the darkside template. With Configure Banner and IP Search.

thanks and also to make sure they have to have an e-mail to exist is to make the "Enable account activation" to user. it sends an email saying go here before you are able to use that username basicly.
_________________
EasyPHPBB Support Mod from 07/07/05 to 01/14/07.

If you need help please contact EasyPHPBB with your problem.
Back to top
View user's profile Send private message
Nakama
EasyPHPBB Poster
EasyPHPBB Poster


Joined: 15 Mar 2005
Posts: 26

PostPosted: Thu Apr 07, 2005 5:43 am    Post subject: Reply with quote

I am not trying to email someone, I am just posting in my forum like I am doing now. Still that error shows.
Back to top
View user's profile Send private message Visit poster's website AIM Address
EasyPHPBB
EasyPHPPB Owner
EasyPHPPB Owner


Joined: 27 Feb 2005
Posts: 407

PostPosted: Thu Apr 07, 2005 9:15 pm    Post subject: Reply with quote

Nightmare fixed the top logo that redirects to the index.
Back to top
View user's profile Send private message Send e-mail

Display posts from previous:   
Post new topic   Reply to topic    EasyPHPBB Forum Index -> Bugs All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Create your own free forum now!
Terms of Service Purchase Ad Removal Forum Archive Report Abuse