Debug mode - can you fix it? EasyPHPBB
PHPBB the quick and easy way.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages    Log inLog in 
  GamesGames   


Bookmark this site!
Debug mode - can you fix it?

 
Post new topic   Reply to topic    EasyPHPBB Forum Index -> Bugs
View previous topic :: View next topic  
Author Message
hampdenterrace
EasyPHPBB Newbie
EasyPHPBB Newbie


Joined: 20 Jun 2007
Posts: 3

PostPosted: Wed Jun 20, 2007 10:10 pm    Post subject: Debug mode - can you fix it? Reply with quote

Hi,

My forum at http://hampdenterrace.easyphpbb.com has crashed with the following message:

Couldn't obtain user/online forums information.

DEBUG MODE

SQL Error : 145 Table '.\easyphpbbdb\hampdenterrace_forums' is marked as crashed and should be repaired

SELECT forum_name, forum_id FROM hampdenterrace_forums

Line : 377
File : index.php


Can someone please give me some advice on the cause and the cure?

Thanks very much.
Back to top
View user's profile Send private message
EasyPHPBB
EasyPHPPB Owner
EasyPHPPB Owner


Joined: 27 Feb 2005
Posts: 407

PostPosted: Wed Jun 20, 2007 11:39 pm    Post subject: Reply with quote

Ran the repair on hampdenterrace_forums should work now.
Back to top
View user's profile Send private message Send e-mail

Display posts from previous:   
Post new topic   Reply to topic    EasyPHPBB Forum Index -> Bugs All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Create your own free forum now!
Terms of Service Purchase Ad Removal Forum Archive Report Abuse